Welcome to forum Join us by registering now!
  • Login:
Ads
Dear user, please do not block ads, they help to maintain website.
 
Post Reply 
 
Thread Rating:
  • 53 Votes - 2.36 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A lot of problems with Cube
December-27-2014, 13:46
Post: #1
A lot of problems with Cube
Just got my cube yesterday with a sandisk class 10 32gb card. Ive been experiencing a lot of problems:

1. When i try to install the zip file on my mac it says it's corrupted and wont install.
2. When opening the file with the videos they are impossible to play with anything (vlc, quicktime etc) (i could see the videos yesterday, don't know what happened)
3. Also all the videos i recored say they are of 0KB (which is impossible)
4. When connected to my mac it takes a few tries before the beep sound is heard and it is read by my computer.
5. When connected to my mac the light flashes both orange and green

The cube is very fun and would love to use it put there are so many problems with it already.
Ive emailed the polaroid website but they are on vacation till the 29th December.

Is anyone experiencing this problems or knows how to solve them would be greatly appreciated!

Thanks!
Find all posts by this user
Quote this message in a reply
December-28-2014, 04:33
Post: #2
RE: A lot of problems with Cube
(December-27-2014 13:46)edoa458 Wrote:  Just got my cube yesterday with a sandisk class 10 32gb card. Ive been experiencing a lot of problems:

1. When i try to install the zip file on my mac it says it's corrupted and wont install.
2. When opening the file with the videos they are impossible to play with anything (vlc, quicktime etc) (i could see the videos yesterday, don't know what happened)
3. Also all the videos i recored say they are of 0KB (which is impossible)
4. When connected to my mac it takes a few tries before the beep sound is heard and it is read by my computer.
5. When connected to my mac the light flashes both orange and green

The cube is very fun and would love to use it put there are so many problems with it already.
Ive emailed the polaroid website but they are on vacation till the 29th December.

Is anyone experiencing this problems or knows how to solve them would be greatly appreciated!

Thanks!
I am also finding it impossible to play the videos recorded. They appear to be in Quick Time format, but Quicktime will also not play them? I have just about give up with this device
Find all posts by this user
Quote this message in a reply
December-28-2014, 08:06 (This post was last modified: December-28-2014 08:49 by edoa458.)
Post: #3
RE: A lot of problems with Cube
(December-28-2014 04:33)cjames24@hotmail.com Wrote:  
(December-27-2014 13:46)edoa458 Wrote:  Just got my cube yesterday with a sandisk class 10 32gb card. Ive been experiencing a lot of problems:

1. When i try to install the zip file on my mac it says it's corrupted and wont install.
2. When opening the file with the videos they are impossible to play with anything (vlc, quicktime etc) (i could see the videos yesterday, don't know what happened)
3. Also all the videos i recored say they are of 0KB (which is impossible)
4. When connected to my mac it takes a few tries before the beep sound is heard and it is read by my computer.
5. When connected to my mac the light flashes both orange and green

The cube is very fun and would love to use it put there are so many problems with it already.
Ive emailed the polaroid website but they are on vacation till the 29th December.

Is anyone experiencing this problems or knows how to solve them would be greatly appreciated!

Thanks!
I am also finding it impossible to play the videos recorded. They appear to be in Quick Time format, but Quicktime will also not play them? I have just about give up with this device

Yes very strange, but they worked for me 2 days ago and then suddenly my quicktime could no play the MOV files anymore. When i try to convert them to any other formati it always says there is a error or a corrupt files.
Im about to give up to but i really like this cube and im hoping these problems will be resolved very quickly.

(December-28-2014 08:06)edoa458 Wrote:  
(December-28-2014 04:33)cjames24@hotmail.com Wrote:  
(December-27-2014 13:46)edoa458 Wrote:  Just got my cube yesterday with a sandisk class 10 32gb card. Ive been experiencing a lot of problems:

1. When i try to install the zip file on my mac it says it's corrupted and wont install.
2. When opening the file with the videos they are impossible to play with anything (vlc, quicktime etc) (i could see the videos yesterday, don't know what happened)
3. Also all the videos i recored say they are of 0KB (which is impossible)
4. When connected to my mac it takes a few tries before the beep sound is heard and it is read by my computer.
5. When connected to my mac the light flashes both orange and green

The cube is very fun and would love to use it put there are so many problems with it already.
Ive emailed the polaroid website but they are on vacation till the 29th December.

Is anyone experiencing this problems or knows how to solve them would be greatly appreciated!

Thanks!
I am also finding it impossible to play the videos recorded. They appear to be in Quick Time format, but Quicktime will also not play them? I have just about give up with this device

Yes very strange, but they worked for me 2 days ago and then suddenly my quicktime could no play the MOV files anymore. When i try to convert them to any other formati it always says there is a error or a corrupt files.
Im about to give up to but i really like this cube and im hoping these problems will be resolved very quickly.

PS. Just managed to install the cube software on my mac, but now it says connection error camera not connected, when instead the camera is clearly connected.
WTF is wrong with this camera
Meanwhile the Polaroid people are still enjoying their holidays.....
Find all posts by this user
Quote this message in a reply
December-28-2014, 12:18
Post: #4
RE: A lot of problems with Cube
(December-28-2014 08:06)edoa458 Wrote:  
(December-28-2014 04:33)cjames24@hotmail.com Wrote:  
(December-27-2014 13:46)edoa458 Wrote:  Just got my cube yesterday with a sandisk class 10 32gb card. Ive been experiencing a lot of problems:

1. When i try to install the zip file on my mac it says it's corrupted and wont install.
2. When opening the file with the videos they are impossible to play with anything (vlc, quicktime etc) (i could see the videos yesterday, don't know what happened)
3. Also all the videos i recored say they are of 0KB (which is impossible)
4. When connected to my mac it takes a few tries before the beep sound is heard and it is read by my computer.
5. When connected to my mac the light flashes both orange and green

The cube is very fun and would love to use it put there are so many problems with it already.
Ive emailed the polaroid website but they are on vacation till the 29th December.

Is anyone experiencing this problems or knows how to solve them would be greatly appreciated!

Thanks!
I am also finding it impossible to play the videos recorded. They appear to be in Quick Time format, but Quicktime will also not play them? I have just about give up with this device

Yes very strange, but they worked for me 2 days ago and then suddenly my quicktime could no play the MOV files anymore. When i try to convert them to any other formati it always says there is a error or a corrupt files.
Im about to give up to but i really like this cube and im hoping these problems will be resolved very quickly.

(December-28-2014 08:06)edoa458 Wrote:  
(December-28-2014 04:33)cjames24@hotmail.com Wrote:  
(December-27-2014 13:46)edoa458 Wrote:  Just got my cube yesterday with a sandisk class 10 32gb card. Ive been experiencing a lot of problems:

1. When i try to install the zip file on my mac it says it's corrupted and wont install.
2. When opening the file with the videos they are impossible to play with anything (vlc, quicktime etc) (i could see the videos yesterday, don't know what happened)
3. Also all the videos i recored say they are of 0KB (which is impossible)
4. When connected to my mac it takes a few tries before the beep sound is heard and it is read by my computer.
5. When connected to my mac the light flashes both orange and green

The cube is very fun and would love to use it put there are so many problems with it already.
Ive emailed the polaroid website but they are on vacation till the 29th December.

Is anyone experiencing this problems or knows how to solve them would be greatly appreciated!

Thanks!
I am also finding it impossible to play the videos recorded. They appear to be in Quick Time format, but Quicktime will also not play them? I have just about give up with this device

Yes very strange, but they worked for me 2 days ago and then suddenly my quicktime could no play the MOV files anymore. When i try to convert them to any other formati it always says there is a error or a corrupt files.
Im about to give up to but i really like this cube and im hoping these problems will be resolved very quickly.

PS. Just managed to install the cube software on my mac, but now it says connection error camera not connected, when instead the camera is clearly connected.
WTF is wrong with this camera
Meanwhile the Polaroid people are still enjoying their holidays.....

Hello, just bought a brand new samsung micro sd 16gb and everything appears to be working now. There is still the problem that i can't open the zip app because it says the camera is not connected when it is.

I still find it very strange that the sandisk make of microsd had problems. was a waste of money buying it.
Find all posts by this user
Quote this message in a reply
February-17-2015, 14:04
Post: #5
RE: A lot of problems with Cube
If you're getting an error where the application is saying it's not connected, the issue is most likely that you have moved the Polaroid application to your hard drive and are trying to open it from there. If you do that, you will get the connection error.

To fix this, try reformatting the microSD card inside the Cube. Then, eject the Cube from your computer. Power it on while it is not connected to your computer's USB port. Plug the Cube back into your computer and open the microSD card in a file viewer program. The Polaroid.exe application should on the microSD card. Keep it on the microSD and try launching it from there. The same thing goes for Mac users- if the program is not on the microSD card, you'll get a connection error. Hopefully it should work.

Regarding the other issues- have you tried reformatting the microSD card? That should fix most issues with corrupted files and all that kind of stuff. For Macs, use Disk Utility. In Windows, you can reformat the card by going through File Explorer (My Computer), right-clicking it and clicking "format".

(December-28-2014 12:18)edoa458 Wrote:  
(December-28-2014 08:06)edoa458 Wrote:  
(December-28-2014 04:33)cjames24@hotmail.com Wrote:  
(December-27-2014 13:46)edoa458 Wrote:  Just got my cube yesterday with a sandisk class 10 32gb card. Ive been experiencing a lot of problems:

1. When i try to install the zip file on my mac it says it's corrupted and wont install.
2. When opening the file with the videos they are impossible to play with anything (vlc, quicktime etc) (i could see the videos yesterday, don't know what happened)
3. Also all the videos i recored say they are of 0KB (which is impossible)
4. When connected to my mac it takes a few tries before the beep sound is heard and it is read by my computer.
5. When connected to my mac the light flashes both orange and green

The cube is very fun and would love to use it put there are so many problems with it already.
Ive emailed the polaroid website but they are on vacation till the 29th December.

Is anyone experiencing this problems or knows how to solve them would be greatly appreciated!

Thanks!
I am also finding it impossible to play the videos recorded. They appear to be in Quick Time format, but Quicktime will also not play them? I have just about give up with this device

Yes very strange, but they worked for me 2 days ago and then suddenly my quicktime could no play the MOV files anymore. When i try to convert them to any other formati it always says there is a error or a corrupt files.
Im about to give up to but i really like this cube and im hoping these problems will be resolved very quickly.

(December-28-2014 08:06)edoa458 Wrote:  
(December-28-2014 04:33)cjames24@hotmail.com Wrote:  
(December-27-2014 13:46)edoa458 Wrote:  Just got my cube yesterday with a sandisk class 10 32gb card. Ive been experiencing a lot of problems:

1. When i try to install the zip file on my mac it says it's corrupted and wont install.
2. When opening the file with the videos they are impossible to play with anything (vlc, quicktime etc) (i could see the videos yesterday, don't know what happened)
3. Also all the videos i recored say they are of 0KB (which is impossible)
4. When connected to my mac it takes a few tries before the beep sound is heard and it is read by my computer.
5. When connected to my mac the light flashes both orange and green

The cube is very fun and would love to use it put there are so many problems with it already.
Ive emailed the polaroid website but they are on vacation till the 29th December.

Is anyone experiencing this problems or knows how to solve them would be greatly appreciated!

Thanks!
I am also finding it impossible to play the videos recorded. They appear to be in Quick Time format, but Quicktime will also not play them? I have just about give up with this device

Yes very strange, but they worked for me 2 days ago and then suddenly my quicktime could no play the MOV files anymore. When i try to convert them to any other formati it always says there is a error or a corrupt files.
Im about to give up to but i really like this cube and im hoping these problems will be resolved very quickly.

PS. Just managed to install the cube software on my mac, but now it says connection error camera not connected, when instead the camera is clearly connected.
WTF is wrong with this camera
Meanwhile the Polaroid people are still enjoying their holidays.....

Hello, just bought a brand new samsung micro sd 16gb and everything appears to be working now. There is still the problem that i can't open the zip app because it says the camera is not connected when it is.

I still find it very strange that the sandisk make of microsd had problems. was a waste of money buying it.
Find all posts by this user
Quote this message in a reply
Post Reply 


[-]
Share/Bookmark (Show All)
Facebook Twitter

Possibly Related Threads...
Thread: Author Replies Views: Last Post
Information Problems with the iPhone and the latest update?? [SOLVED] Mackoo 0 464 April-09-2017 07:28
Last Post: Mackoo
  newbie. problems ??? bweighmaster 1 1,078 July-30-2016 15:09
Last Post: Gojo



User(s) browsing this thread: 1 Guest(s)


All rights reserved. Do not copy our content without permission.
We are not responsible for a content published by users.

To contact us by mail use: 4023 Kennett Pike 52943 | Wilmington | DE | 19807