Welcome to forum Join us by registering now!
  • Login:
Ads
Dear user, please do not block ads, they help to maintain website.
 
Post Reply 
 
Thread Rating:
  • 39 Votes - 2.79 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cube+ not working
October-14-2015, 07:45
Post: #1
Cube+ not working
Got a cube+ yesterday and its not working..unless im doing something wrong. I put in a micro sd and put it to charge. I recall seeing the light turn on once. Later i tried to used it, and nothing. I checked the micro sd and saw that it was written on, had DCIM folder and the cube app ass well but no pictures. When i put it to charge no light turns on, when I hold the picture button no lights, same with the wifi button. Something i missed or is it just defective?
Find all posts by this user
Quote this message in a reply
December-15-2015, 15:14
Post: #2
RE: Cube+ not working
(October-14-2015 07:45)Cveezy Wrote:  Got a cube+ yesterday and its not working..unless im doing something wrong. I put in a micro sd and put it to charge. I recall seeing the light turn on once. Later i tried to used it, and nothing. I checked the micro sd and saw that it was written on, had DCIM folder and the cube app ass well but no pictures. When i put it to charge no light turns on, when I hold the picture button no lights, same with the wifi button. Something i missed or is it just defective?

The same happened to me. I'm from Chile and I bought it in Amazon, but they're sending me a new one.
Mine worked at first, but yesterday I wanted to use it and it asked me for firmware update. I tried to update the firmware, but didn't have any success and, suddenly, it didn't work anymore! No lights, no sounds!

I thought it was because of the firmware update. Some people think that the magnet cause some problems with the SD card or with the system or something.

I hope this new one works well. I really liked it.

You should ask for a refund or change it for a new one.
Find all posts by this user
Quote this message in a reply
December-15-2015, 21:38
Post: #3
RE: Cube+ not working
(December-15-2015 15:14)Aseiffert Wrote:  
(October-14-2015 07:45)Cveezy Wrote:  Got a cube+ yesterday and its not working..unless im doing something wrong. I put in a micro sd and put it to charge. I recall seeing the light turn on once. Later i tried to used it, and nothing. I checked the micro sd and saw that it was written on, had DCIM folder and the cube app ass well but no pictures. When i put it to charge no light turns on, when I hold the picture button no lights, same with the wifi button. Something i missed or is it just defective?

The same happened to me. I'm from Chile and I bought it in Amazon, but they're sending me a new one.
Mine worked at first, but yesterday I wanted to use it and it asked me for firmware update. I tried to update the firmware, but didn't have any success and, suddenly, it didn't work anymore! No lights, no sounds!

I thought it was because of the firmware update. Some people think that the magnet cause some problems with the SD card or with the system or something.

I hope this new one works well. I really liked it.

You should ask for a refund or change it for a new one.


Camera is defective - return it.
Find all posts by this user
Quote this message in a reply
February-12-2016, 07:41
Post: #4
RE: Cube+ not working
My Cube worked well for many months but recently when I turn it on it blinks green once and then keeps blinking orange and does not take pictures. I checked the files and although the sum of all used space is small the actual size of used space at the Cube main file shows it to be almost full. Any suggestion? should I just buy a new micro sd? Thanks
Find all posts by this user
Quote this message in a reply
February-25-2016, 19:43
Post: #5
RE: Cube+ not working
(February-12-2016 07:41)dgreco Wrote:  My Cube worked well for many months but recently when I turn it on it blinks green once and then keeps blinking orange and does not take pictures. I checked the files and although the sum of all used space is small the actual size of used space at the Cube main file shows it to be almost full. Any suggestion? should I just buy a new micro sd? Thanks
This worked for my Cube+. Even erasing/formatting direct in computer failed. Had the same problem, showing in the app as "Fuzzy Memory" or "Card almost full". Although all files where deleted manually. After long hours on Google, buying new cards and trial and error, I now use SDFormatter.
1. Go to https://www.sdcard.org/downloads/formatter_4/index.html
2. Download and install the application
3. Connect your Cube to computer with card inside
4. In "Select card" find your micro sd (usually recognisable by it's size).
Take care not to select any other card or disk!
5. Select "Quick format" in Format option
6. Name your card in "Specify Name of Card"
7. Click Format Button
8. After 5-10 seconds the job is done and your Cube works fine again.
If the problem persists you could try the "Overwrite Format", but I takes much longer and is not necessary, unless there's a real problem with the card.
I even treated a 64Gb micro sd this way and, with a external powerbank connected, was able to record more then 7 hours of 1080/30fps!
No problem so far and way beyond the 32Gb Polaroid is suggesting.
But maybe they are keeping on the safe side.
Rob,Netherlands
   
Find all posts by this user
Quote this message in a reply
Post Reply 


[-]
Share/Bookmark (Show All)
Facebook Twitter

Possibly Related Threads...
Thread: Author Replies Views: Last Post
  Software PolaroidCube.exe not working melbersen 28 39,678 February-12-2017 14:38
Last Post: tonynguyen1589
Sad iOS 10- Cube Plus App not working janekfcb 5 4,136 October-04-2016 05:04
Last Post: janekfcb
  Cube stopped working after falling in the water Leeppolis 0 1,505 July-20-2015 11:02
Last Post: Leeppolis
  PolaroidCube.exe problem stopped working OneBadCube 3 4,400 February-26-2015 18:05
Last Post: Karakuş
  Application not working Tr1p1x 1 3,172 January-26-2015 09:03
Last Post: dasselbergs



User(s) browsing this thread: 1 Guest(s)


All rights reserved. Do not copy our content without permission.
We are not responsible for a content published by users.

To contact us by mail use: 4023 Kennett Pike 52943 | Wilmington | DE | 19807