Welcome to forum Join us by registering now!
  • Login:
Ads
Dear user, please do not block ads, they help to maintain website.
 
Post Reply 
 
Thread Rating:
  • 22 Votes - 2.36 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Formatted Cube's Memory (?)
March-12-2016, 10:43
Post: #1
Formatted Cube's Memory (?)
Hi

I have a cube that I connect to my Mac. Some time ago I think I formatted the memory in the cube, if that is even possible. Now when I put an SD card in the cube, it does not put any software on the card.

I put PolaroidCube.app.zip, PolaroidCube.app and PolaroidCube.exe as well as a DCIM folder to match exactly what the SD card contents look like once it is inserted into the cube. When I open the PolaroidCube app it says:

Connection failed. Please connect your camera.

When I turn the camera on, the light is green.

I also tried to put new firmware on it, but nothing happens when I turn the cube back on. The green light is on, as before.

Has anyone else experienced something like this? Is there any chance I can fix it?
Find all posts by this user
Quote this message in a reply
Post Reply 


[-]
Share/Bookmark (Show All)
Facebook Twitter

Possibly Related Threads...
Thread: Author Replies Views: Last Post
Wink Memory won't latch? whatiswrong 0 1,241 January-17-2015 10:48
Last Post: whatiswrong
  Micro SD/Memory card stuck in camera maria 4 6,475 December-29-2014 22:53
Last Post: jbjiii
  Seriously Tired of Buying Memory Cards dexter 3 4,164 December-09-2014 01:56
Last Post: Guest



User(s) browsing this thread: 1 Guest(s)


All rights reserved. Do not copy our content without permission.
We are not responsible for a content published by users.

To contact us by mail use: 4023 Kennett Pike 52943 | Wilmington | DE | 19807