Welcome to forum Join us by registering now!
  • Login:
Ads
Dear user, please do not block ads, they help to maintain website.
 
Post Reply 
 
Thread Rating:
  • 34 Votes - 2.53 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.mov files won't play anymore
April-07-2015, 03:19
Post: #1
.mov files won't play anymore
My cube .mov files are no longer recognised on my macbook. They previously worked (and my old cube mov files still work) but my recordings in the last ~2 months or so are not recognised. I am running Yosemite on my Macbook. I have also tried to convert the files using handbrake and other converters but the files are not even recognised there either.

I've search online everywhere for an answer to this but with no luck. Any help would be greatly appreciated!! Thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


[-]
Share/Bookmark (Show All)
Facebook Twitter

Possibly Related Threads...
Thread: Author Replies Views: Last Post
  Problem: In search of lost files ( PolaroidCube.app.zip ) Gnow 1 1,067 July-06-2016 16:36
Last Post: Gnow
  change the date ? files are from 2003 liguims 0 800 January-08-2016 08:57
Last Post: liguims
  How to play video cjames24@hotmail.com 1 1,825 January-02-2015 10:09
Last Post: jaxoezy



User(s) browsing this thread: 1 Guest(s)


All rights reserved. Do not copy our content without permission.
We are not responsible for a content published by users.

To contact us by mail use: 4023 Kennett Pike 52943 | Wilmington | DE | 19807